Problems With Access To Some Website

Minor incident School Broadband
2020-04-02 09:04 UTC · 14 minutes

Updates

Resolved

Access should be fully functional Apologies for any inconvenience caused

November 4, 2021 · 15:24 UTC
Issue

A number of people are reporting problems accessing the internet when using the Proxy, The broadband provider are currently looking into the root cause of the issue, apologies for any inconvenience caused.

November 4, 2021 · 15:24 UTC

← Back